A Home cinema forum. HomeCinemaBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HomeCinemaBanter forum » Home cinema newsgroups » Tivo personal television
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Sorry, but we encountered an error while processing your request. Please try again later.



 
 
Thread Tools Display Modes
  #1  
Old November 11th 05, 09:10 PM
Biff
external usenet poster
 
Posts: n/a
Default Sorry, but we encountered an error while processing your request. Please try again later.

Has anyone seen this using the TCO function? Let me give you a brief
history. I bought a Series 2 from someone who upgraded to DTV Tivo. It had
a lifetime subscription on it. I upgraded the unit with InstantCake and
have (2)300 Gig Western Digital hard drives in it.It is bridged with a
WE800G Motorola wireless bridger which communicates back to a Motorola
SBG1000 wireless cable modem/router. When I finished the upgrade I
connected and got a new lineup. I am able to use Tivo2Go, HME applications,
etc. The Tivo online scheduling worked as well for about 2 weeks. I then
began to get the error message that is in the subject.Tivo works awesome
except for that function. Even tried tv.yahoo.com

Calling Tivo they opened a case and were aware of a problem and said it
would be resolved within 72 hours. Well that passed and I called back. The
answer I received was that they were not able to further troublehooot since
I had upgraded the box to 692 hours and they felt there was a problem with
the hard drive accepting requests from the Tivo mechanism that sends the
request to. I can understand that reasoning to a point. What I didn't agree
on was that there were others in various forums including their own forum
with users who had not upgraded and were having the problem using the
online scheduling.

Has anyone seen this issue occur and what was the fix for it? I have tried
dumping cache and cookies and tried 3 different PC's as well as my Pocket
PC and get the same error.

"Sorry, but we encountered an error while processing your request. Please
try again later."

  #2  
Old November 17th 05, 10:58 PM posted to alt.video.ptv.tivo
external usenet poster
 
Posts: n/a
Default Sorry, but we encountered an error while processing your request. Please try again later.

So nobody has seen this? LOL



"Biff" wrote in message
. 131...
Has anyone seen this using the TCO function? Let me give you a brief
history. I bought a Series 2 from someone who upgraded to DTV Tivo. It had
a lifetime subscription on it. I upgraded the unit with InstantCake and
have (2)300 Gig Western Digital hard drives in it.It is bridged with a
WE800G Motorola wireless bridger which communicates back to a Motorola
SBG1000 wireless cable modem/router. When I finished the upgrade I
connected and got a new lineup. I am able to use Tivo2Go, HME

applications,
etc. The Tivo online scheduling worked as well for about 2 weeks. I then
began to get the error message that is in the subject.Tivo works awesome
except for that function. Even tried tv.yahoo.com

Calling Tivo they opened a case and were aware of a problem and said it
would be resolved within 72 hours. Well that passed and I called back. The
answer I received was that they were not able to further troublehooot

since
I had upgraded the box to 692 hours and they felt there was a problem with
the hard drive accepting requests from the Tivo mechanism that sends the
request to. I can understand that reasoning to a point. What I didn't

agree
on was that there were others in various forums including their own forum
with users who had not upgraded and were having the problem using the
online scheduling.

Has anyone seen this issue occur and what was the fix for it? I have tried
dumping cache and cookies and tried 3 different PC's as well as my Pocket
PC and get the same error.

"Sorry, but we encountered an error while processing your request. Please
try again later."



  #3  
Old November 22nd 05, 12:53 AM posted to alt.video.ptv.tivo
external usenet poster
 
Posts: n/a
Default Sorry, but we encountered an error while processing your request. Please try again later.

In article ,
"Biff" wrote:

So nobody has seen this? LOL



"Biff" wrote in message
. 131...
Has anyone seen this using the TCO function? Let me give you a brief
history. I bought a Series 2 from someone who upgraded to DTV Tivo. It had
a lifetime subscription on it. I upgraded the unit with InstantCake and
have (2)300 Gig Western Digital hard drives in it.It is bridged with a
WE800G Motorola wireless bridger which communicates back to a Motorola
SBG1000 wireless cable modem/router. When I finished the upgrade I
connected and got a new lineup. I am able to use Tivo2Go, HME

applications,
etc. The Tivo online scheduling worked as well for about 2 weeks. I then
began to get the error message that is in the subject.Tivo works awesome
except for that function. Even tried tv.yahoo.com

Calling Tivo they opened a case and were aware of a problem and said it
would be resolved within 72 hours. Well that passed and I called back. The
answer I received was that they were not able to further troublehooot

since
I had upgraded the box to 692 hours and they felt there was a problem with
the hard drive accepting requests from the Tivo mechanism that sends the
request to. I can understand that reasoning to a point. What I didn't

agree
on was that there were others in various forums including their own forum
with users who had not upgraded and were having the problem using the
online scheduling.

Has anyone seen this issue occur and what was the fix for it? I have tried
dumping cache and cookies and tried 3 different PC's as well as my Pocket
PC and get the same error.

"Sorry, but we encountered an error while processing your request. Please
try again later."


Apparently no one up here. I'd try some other forums or just keep
bugging Tivo.

--
To reply by email, remove the word "space"
  #4  
Old November 22nd 05, 12:39 PM posted to alt.video.ptv.tivo
external usenet poster
 
Posts: n/a
Default Sorry, but we encountered an error while processing your request. Please try again later.

Thanks Kurt
There have been some other forums but nobody has found the answer. Tivo
walked away from it which I understand. I am almost tempted to put the 40
gig drive back in and let them solve it.


"Kurt" wrote in message
...
In article ,
"Biff" wrote:

So nobody has seen this? LOL



"Biff" wrote in message
. 131...
Has anyone seen this using the TCO function? Let me give you a brief
history. I bought a Series 2 from someone who upgraded to DTV Tivo. It

had
a lifetime subscription on it. I upgraded the unit with InstantCake

and
have (2)300 Gig Western Digital hard drives in it.It is bridged with a
WE800G Motorola wireless bridger which communicates back to a Motorola
SBG1000 wireless cable modem/router. When I finished the upgrade I
connected and got a new lineup. I am able to use Tivo2Go, HME

applications,
etc. The Tivo online scheduling worked as well for about 2 weeks. I

then
began to get the error message that is in the subject.Tivo works

awesome
except for that function. Even tried tv.yahoo.com

Calling Tivo they opened a case and were aware of a problem and said

it
would be resolved within 72 hours. Well that passed and I called back.

The
answer I received was that they were not able to further troublehooot

since
I had upgraded the box to 692 hours and they felt there was a problem

with
the hard drive accepting requests from the Tivo mechanism that sends

the
request to. I can understand that reasoning to a point. What I didn't

agree
on was that there were others in various forums including their own

forum
with users who had not upgraded and were having the problem using the
online scheduling.

Has anyone seen this issue occur and what was the fix for it? I have

tried
dumping cache and cookies and tried 3 different PC's as well as my

Pocket
PC and get the same error.

"Sorry, but we encountered an error while processing your request.

Please
try again later."


Apparently no one up here. I'd try some other forums or just keep
bugging Tivo.

--
To reply by email, remove the word "space"



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 10:41 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 HomeCinemaBanter.
The comments are property of their posters.