A Home cinema forum. HomeCinemaBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HomeCinemaBanter forum » Home cinema newsgroups » UK digital tv
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Green screen again (Humax PVR)



 
 
Thread Tools Display Modes
  #1  
Old October 19th 18, 09:59 PM posted to uk.tech.digital-tv
Another John
external usenet poster
 
Posts: 70
Default Green screen again (Humax PVR)

Long story short: I asked in June about the problems of our Humax
HDR-Fox T2, 5 years old, green-screening.

I received several useful suggestions, and indeed I found much
discussion elsewhere, via Google.

In short: nothing seems to fix it, nor does there seem to be any
definite pattern

So: should I replace the TV (Sony Bravia, 2011), or the PVR? (I
already tried swapping the HDMI cable with that off another device).

Extremely frustrating. Wife uses the damn thing very heavily, and the
little amount of telly that I watch usually comes off the PVR.

Cheers
John
  #2  
Old October 20th 18, 09:43 AM posted to uk.tech.digital-tv
Brian Gaff
external usenet poster
 
Posts: 7,388
Default Green screen again (Humax PVR)

So to recap, this is where its actually working, or appears to be but the
set sometimes will not see the pvr and just gives a blank green screen as
if nothing is there, was that the original issue?
I can only say that the only way to find the culprit is to either swap the
pvr onto another tv and see what happens, or vice versa.

I have to say auto detecting these days seems far worse than when we used
Scart!
Brian

--
----- --
This newsgroup posting comes to you directly from...
The Sofa of Brian Gaff...

Blind user, so no pictures please
Note this Signature is meaningless.!
"Another John" wrote in message
...
Long story short: I asked in June about the problems of our Humax
HDR-Fox T2, 5 years old, green-screening.

I received several useful suggestions, and indeed I found much
discussion elsewhere, via Google.

In short: nothing seems to fix it, nor does there seem to be any
definite pattern

So: should I replace the TV (Sony Bravia, 2011), or the PVR? (I
already tried swapping the HDMI cable with that off another device).

Extremely frustrating. Wife uses the damn thing very heavily, and the
little amount of telly that I watch usually comes off the PVR.

Cheers
John



  #3  
Old October 20th 18, 08:29 PM posted to uk.tech.digital-tv
Another John
external usenet poster
 
Posts: 70
Default Green screen again (Humax PVR)

In article ,
"Brian Gaff" wrote:

So to recap, this is where its actually working, or appears to be but the
set sometimes will not see the pvr and just gives a blank green screen as
if nothing is there, was that the original issue?


Thanks Brian, Yes, that is the problem: everything works, but they
sometimes don't talk to each other. Then later (10, 20, 60 minute maybe
they will!

I can only say that the only way to find the culprit is to either swap the
pvr onto another tv and see what happens, or vice versa.


Now I remember that that was one of the (many) suggested tests ... and I
haven't tried it yet! Will do so.

I wouldn't care, but I only watch about 6 hours TV a week. If I watched
more, I wouldn't _mind_ devoting my precious time to trying to fix this
problem! OTOH, my wife watches about 6 hours per day ...

Cheers
John
  #4  
Old October 21st 18, 11:08 AM posted to uk.tech.digital-tv
Brian Gaff
external usenet poster
 
Posts: 7,388
Default Green screen again (Humax PVR)

Yes well I seldom bother with TV these days, full of reality, or what is
supposed to be reality, shows, and repeats and general dross. Have we run
out of ideas?

I'll probably watch Dr Who on catch up tomorrow, but looking through the
guides, we used to have good science on Horizon, but increasingly its large
brush strokes trendy production and low on hard facts.
Brian

--
----- --
This newsgroup posting comes to you directly from...
The Sofa of Brian Gaff...

Blind user, so no pictures please
Note this Signature is meaningless.!
"Another John" wrote in message
...
In article ,
"Brian Gaff" wrote:

So to recap, this is where its actually working, or appears to be but the
set sometimes will not see the pvr and just gives a blank green screen
as
if nothing is there, was that the original issue?


Thanks Brian, Yes, that is the problem: everything works, but they
sometimes don't talk to each other. Then later (10, 20, 60 minute maybe
they will!

I can only say that the only way to find the culprit is to either swap
the
pvr onto another tv and see what happens, or vice versa.


Now I remember that that was one of the (many) suggested tests ... and I
haven't tried it yet! Will do so.

I wouldn't care, but I only watch about 6 hours TV a week. If I watched
more, I wouldn't _mind_ devoting my precious time to trying to fix this
problem! OTOH, my wife watches about 6 hours per day ...

Cheers
John



  #5  
Old October 21st 18, 01:35 PM posted to uk.tech.digital-tv
Alan White[_3_]
external usenet poster
 
Posts: 100
Default Green screen again (Humax PVR)

On Fri, 19 Oct 2018 20:59:30 +0100, Another John
wrote:

In short: nothing seems to fix it, nor does there seem to be any
definite pattern


We had this back in 2011 with a Bravia. The set doesn't 'handshake' with
the HDMI port hence the green screen. The local Sony Service Centre
offered a firmware upgrade but we bought a new set anyway with no
further problems.

--
Alan White
Mozilla Firefox and Forte Agent.
In Helensburgh, Scotland.
Weather:- http://windycroft.co.uk/weather
  #6  
Old October 21st 18, 01:52 PM posted to uk.tech.digital-tv
Roger Mills[_2_]
external usenet poster
 
Posts: 283
Default Green screen again (Humax PVR)

On 19/10/2018 20:59, Another John wrote:
Long story short: I asked in June about the problems of our Humax
HDR-Fox T2, 5 years old, green-screening.

I received several useful suggestions, and indeed I found much
discussion elsewhere, via Google.

In short: nothing seems to fix it, nor does there seem to be any
definite pattern

So: should I replace the TV (Sony Bravia, 2011), or the PVR? (I
already tried swapping the HDMI cable with that off another device).

Extremely frustrating. Wife uses the damn thing very heavily, and the
little amount of telly that I watch usually comes off the PVR.

Cheers
John


We used to get it a lot when our HDR-Fox T2 was connected to a fairly
elderly Philips TV.

We were using the Humax remote to control both devices, and the problem
mainly occurred if we accidentally sent a command to the TV which was
meant for the Humax, because we hadn't pressed the PVR button. In
particular, the TV got confused with P+ and P- commands when its input
was via an HDMI port. It took it as a command to change inputs rather
than programme.

Could this possibly be happening to you? If so, try taping up the TV
button on the Humax remote, and use the TV's own remote to control it.

We've now got a Samsung smart TV, and don't record as much because it's
easier to watch catch-up for most things. Also the Samsung has an HD
tuner (which the Philips didn't) so there's no need to watch the TV via
the Humax in order to get HD.

Testing with a different TV may not be conclusive, because different TVs
may react differently to being mis-directed if that is what's happening.

In the past, when we *did* have the problem, the only solution often
seemed to be to power off both devices completely, and start from
scratch. Is that what you find?
--
Cheers,
Roger
____________
Please reply to Newsgroup. Whilst email address is valid, it is seldom
checked.
  #7  
Old October 21st 18, 02:57 PM posted to uk.tech.digital-tv
Another John
external usenet poster
 
Posts: 70
Default Green screen again (Humax PVR)

OP he thanks once again for the useful 'food for thought' chaps.
Roger -- we always use the two remotes, so your particular theory
doesn't apply; also, powering off both devices does sometimes work ...
but sometimes does not!

If I ever get it sorted, I'll report back!

John
  #8  
Old October 22nd 18, 09:32 AM posted to uk.tech.digital-tv
Brian Gaff
external usenet poster
 
Posts: 7,388
Default Green screen again (Humax PVR)

That handshaking issue sounds the most plausible to me.
hdmi seems a bit of a black art as it is software driven, unlike the old
analogue hardware system.
Brian

--
----- --
This newsgroup posting comes to you directly from...
The Sofa of Brian Gaff...

Blind user, so no pictures please
Note this Signature is meaningless.!
"Another John" wrote in message
...
OP he thanks once again for the useful 'food for thought' chaps.
Roger -- we always use the two remotes, so your particular theory
doesn't apply; also, powering off both devices does sometimes work ...
but sometimes does not!

If I ever get it sorted, I'll report back!

John



  #9  
Old October 22nd 18, 05:00 PM posted to uk.tech.digital-tv
[email protected]
external usenet poster
 
Posts: 29
Default Green screen again (Humax PVR)

On Mon, 22 Oct 2018 16:50:48 +0200
Martin wrote:
On Mon, 22 Oct 2018 08:32:20 +0100, "Brian Gaff"
wrote:

That handshaking issue sounds the most plausible to me.
hdmi seems a bit of a black art as it is software driven, unlike the old
analogue hardware system.


We have two Humax PVRs. Every problem we have had so far has been caused by the

PVR. The cooling in Humax PVRs is inadequate


We've had 2 humax PVRs and both were buggy including sound problems with
HDMI. Seems Humax release these things as soon as the software runs for more
than 5 mins without crashing.


  #10  
Old October 27th 18, 09:43 PM posted to uk.tech.digital-tv
Another John
external usenet poster
 
Posts: 70
Default Best PVR? (was: Green screens on Humax)

[Sorry - I've been away]

On 22nd October Martin wrote:

We have two Humax PVRs. Every problem we have had so far has been caused by
the PVR. The cooling in Humax PVRs is inadequate


And also , wrote:

We've had 2 humax PVRs and both were buggy including sound problems with
HDMI. Seems Humax release these things as soon as the software runs for more
than 5 mins without crashing.


Would either of you (or anyone else) recommend any other particular
make? (When I first bought a Humax, it was because most users swore by
them (i.e., not at them).

Cheers
John
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Green screen on Humax PVR Another John UK digital tv 9 June 25th 18 11:13 PM
Humax Foxsat-HDR green screen on HDMI Andrew Hodgson[_2_] UK digital tv 5 December 24th 09 03:24 PM
Humax Freeview PVR - 40GB Hard Drive PVR 8000T Barleycorn UK digital tv 5 February 22nd 06 03:52 PM
Humax PVR-9200T not as sensitive as PVR-8000T? Moonshine UK digital tv 8 November 24th 05 03:32 PM
Green streaks rolling on tv screen/DVDs only Margot Home theater (general) 1 June 28th 03 04:37 AM


All times are GMT +1. The time now is 10:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 HomeCinemaBanter.
The comments are property of their posters.