A Home cinema forum. HomeCinemaBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HomeCinemaBanter forum » Home cinema newsgroups » Tivo personal television
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

what the [expletive deleted] takes TiVo so long to process...



 
 
Thread Tools Display Modes
  #1  
Old January 20th 14, 04:26 AM posted to alt.video.ptv.tivo
danny burstein
external usenet poster
 
Posts: 26
Default what the [expletive deleted] takes TiVo so long to process...

Why, oh why, does it take (25 minutes and counting) for
the TiVo to handle the "Loading info (organizing)" after
doing a reset?

- for that matter, why does it take over ten minutes
just in "preparing"?

Why am I asking rhetorica questions?

(don't answer that!)


--
__________________________________________________ ___
Knowledge may be power, but communications is the key

[to foil spammers, my address has been double rot-13 encoded]
  #2  
Old January 20th 14, 03:58 PM posted to alt.video.ptv.tivo
Adam H. Kerman
external usenet poster
 
Posts: 80
Default what the [expletive deleted] takes TiVo so long to process...

danny burstein wrote:

Why, oh why, does it take (25 minutes and counting) for
the TiVo to handle the "Loading info (organizing)" after
doing a reset?


- for that matter, why does it take over ten minutes
just in "preparing"?


Why am I asking rhetorica questions?


(don't answer that!)


Say, which TiVo do you have?
  #3  
Old January 20th 14, 10:39 PM posted to alt.video.ptv.tivo
danny burstein
external usenet poster
 
Posts: 26
Default what the [expletive deleted] takes TiVo so long to process...

In "Adam H. Kerman" writes:

danny burstein wrote:


Say, which TiVo do you have?


A Series 3 from about five years ago.

Hooked up to Charter Cable, which meant recently
adding a CableCard and the SDV adapter box, so
part of the delay is Charter Network communication...

- oh, the SDV _almost_ works fine. The key problem
is that closed captioning on some stations is garbled...

But otherwise the remote works a-ok and the background
stuff is transparent.

--
__________________________________________________ ___
Knowledge may be power, but communications is the key

[to foil spammers, my address has been double rot-13 encoded]
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freeview+ expletive deleted Paul D.Smith UK digital tv 22 January 16th 09 09:02 PM
Digital takes a long time to "warm up"! Ian[_8_] UK digital tv 21 August 5th 08 07:00 PM
MOXI 4.2 firmware upgrade takes effect in Long Beach CA Oscar Levant High definition TV 0 July 18th 07 04:50 AM
HELP: New DTV customer - Transponder 27 takes long time to acquire... Chris Woodfield Satellite dbs 0 June 12th 04 08:25 PM
TiVo to Go - how long? [email protected] Tivo personal television 33 March 15th 04 05:15 AM


All times are GMT +1. The time now is 04:34 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 HomeCinemaBanter.
The comments are property of their posters.